SERVICE: BUG HUNT! WORDPRESSDOTCOM prime suspect; ECTO secondary suspect

I lost content on my Jasper Jottings blog. The the free, and unequaled, wordpressdotcom is the prime suspect. But, it might be ECTO, my secondary suspect.

Only on Jasper Jottings. Happened once last week. Didn’t have time or attention to chase.

Now I do!

*** begin quote ***

Using ECTO, I posted a story on 7/10. “JBlogger: Stagnaro, Melissa [MC1997?] Cancer runner. Donate?”

*** and ***

When I looked at my FEEDBLITZ daily email collection of stories, one was blank. So I recreated and reposted it with today’s date. It was blank on the site as well (so it wasn’t feedblitz).

*** and ***

It happened last week, but I didn’t think to much of it. I thought maybe I screwed it up. Today, I’m positive, I didn’t.

I’m not sure it’s the free, and unequaled, wordpressdotcom that has a bug. It could be ecto. But, why all of a sudden, starting last week do I suddenly have a problem? I’ve been using ecto for a while and no updates. Whereas, WP being outside of my control, might have had a change last week. So I suspect, WP. No proof.

But, I’m on a “bug hunt”

*** end quote ***

# # # # #

UPDATE: The the free, and unequaled, wordpressdotcom responded that the items were store blank. This makes ECTO prime.

UPDATE: Certain posts, prepositioned, are blank. That content is lost. Argh!

# # # # #

Please leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s

%d bloggers like this: